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Risoluzione dei problemi relativi agli errori di connessione alle videochiamate

Risoluzione dei problemi relativi agli errori di connessione alle videochiamate


Errore di connessione ad altri partecipanti durante il test pre-chiamata

L'esecuzione del test pre-chiamata ha provocato la visualizzazione di un errore nella sezione di connessione.

Causa:

Analisi : non ti stai connettendo al server STUN, il che sta causando il fallimento del test.


Soluzione consigliata:

Potresti tentare di effettuare una videochiamata da una grande organizzazione sanitaria/aziendale o da una rete ospedaliera.

Verifica con il tuo reparto IT che le regole di rete siano mantenute come di seguito:

  • Protocollo: UDP
  • Porto di destinazione: aperto 3478
  • Consenti URL server STUN/TURN: vcct.healthdirect.org.au

Una soluzione alternativa consiste nell'utilizzare un'altra rete, ad esempio un telefono 4G/una connessione a banda larga mobile per connettersi alla chiamata.

Un problema con la connessione

Ho tentato di partecipare a una chiamata e mi è stato presentato il messaggio "Si è verificato un problema con la connessione" .

Causa:

Non connesso a Internet

Se la tua connessione Internet si è interrotta o per qualche altro motivo non è più disponibile, Videochiamata lo rileverà e visualizzerà questa notifica. In questo caso, il ripristino della connessione comporterà la risoluzione automatica di questo errore.

Se sei in viaggio mentre utilizzi la videochiamata, potresti riscontrare questo errore quando il tuo dispositivo mobile passa da una torre cellulare all'altra o quando entri in aree con servizio scarso/assente (come i tunnel).

Soluzione:

Quando si verifica un'interruzione, la videochiamata inizia immediatamente a monitorare il ripristino della connessione. Se la connessione Internet viene ripristinata, Videochiamata lo rileverà e ripristinerà la chiamata. Puoi anche provare ad aggiornare la chiamata.

Avviso di connettività del segnalatore

Hai partecipato a una chiamata e ti è stato presentato l'avviso "Connettività segnalatore" ?

Causa:

Dietro un proxy o un firewall

La videochiamata utilizza una tecnologia nota come WebSocket per l'orchestrazione delle chiamate. Sebbene si tratti di una tecnologia web standard e altamente diffusa, alcune architetture di rete includono proxy e/o firewall che possono bloccare gli aggiornamenti di connessione necessari per il funzionamento dei WebSocket e comportare l'impossibilità di connettersi alla nostra infrastruttura di videochiamata.
Puoi verificare se questo potrebbe essere un potenziale problema per te utilizzando https://websocketstest.com/

Soluzione:
Se sei dietro un proxy o un firewall che limita i WebSocket, questo è qualcosa che potrebbe richiedere l'intervento dell'amministratore della tua rete per essere abilitato.

Una soluzione alternativa consiste nell'utilizzare una rete alternativa, ad esempio un telefono 4G/una connessione a banda larga mobile per connettersi alla chiamata.

Causa:

Interferenza da parte del software antivirus

Similmente alla sezione precedente, alcuni software antivirus possono interferire con la creazione di una connessione WebSocket.

Soluzione:
Se riscontri interferenze da parte del tuo software antivirus, potresti essere in grado di aggiungere un'eccezione per i siti di videochiamata (https://*.vcc.healthdirect.org.au) per il tuo antivirus per consentire il funzionamento dei WebSocket.

Se ti trovi all'interno di una rete aziendale, ciò potrebbe richiedere l'assistenza del tuo amministratore di rete.

Quando si tenta di connettersi a un'altra persona, non appaiono mai o dice semplicemente "è connesso" ma non si connette mai

Hai tentato di partecipare a una chiamata e l'altro partecipante non appare mai nella tua sala video?

Causa:

Quando provi a connetterti a un'altra persona, questa non apparirà mai nella stanza della videochiamata.

Analisi: non ti stai connettendo al server di segnalazione Coviu, che collega gli endpoint tra loro tramite Websocket.

Soluzione:
Opzione consigliata: eseguire un test pre-chiamata su http://vcc.healthdirect.org.au/precall . I risultati ti consiglieranno le azioni da intraprendere per ottimizzare la connettività di rete.

Per molte reti, consentire l'uscita NAT alla porta UDP 3478 sul server di inoltro ( vcct.healthdirect.org.au ) fornirà una bassa latenza con un sovraccarico minimo. Ciò dovrebbe richiedere solo una modifica minore e a basso rischio alla configurazione della rete.

Per ulteriori informazioni, visitare Percorsi multimediali .

Per ulteriori informazioni, vai a Inserimento nella whitelist della videochiamata Healthdirect .

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