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ビデオ通話接続エラーのトラブルシューティング

ビデオ通話接続エラーのトラブルシューティング


通話前テストで他の参加者への接続エラーが発生する

通話前テストを実行すると、接続セクションにエラーが表示されました。

原因:

分析: STUN サーバーに接続していないため、テストが失敗します。


推奨される解決策:

大規模な医療/企業組織または病院ネットワークからビデオ通話を行おうとしている可能性があります。

ネットワーク ルールが以下のように維持されているかどうかを IT 部門に確認してください。

  • プロトコル: UDP
  • 宛先ポート: 3478 を開く
  • STUN/TURN を許可するサーバー URL: vcct.healthdirect.org.au

別の解決策としては、4G 電話/モバイル ブロードバンド接続などの別のネットワークを使用して通話に接続することです。

接続に問題があります

通話に参加しようとすると、 「接続に問題があります」というメッセージが表示されました。

原因:

インターネットに接続されていません

インターネット接続が切断されたり、その他の理由で利用できなくなったりすると、ビデオ通話がこれを検出し、この通知を表示します。この場合、接続を復元すると、このエラーは自動的に解決されます。

ビデオ通話を使用しながら移動している場合、モバイル デバイスが携帯電話基地局間を移動したとき、またはサービスが弱い/まったくないエリア (トンネルなど) に入ったときに、このエラーが発生する可能性があります。

解決:

切断が発生すると、ビデオ通話はすぐに接続の回復を監視し始めます。インターネット接続が回復すると、ビデオ通話はこれを拾い、通話を回復します。通話を更新することもできます。

シグナルラー接続警告

通話に参加したら、 「Signaller 接続」警告が表示されましたか?

原因:

プロキシまたはファイアウォールの背後

ビデオ通話では、通話オーケストレーションに WebSocket と呼ばれる技術を使用します。これは標準的で広く普及している Web 技術ですが、一部のネットワーク アーキテクチャにはプロキシやファイアウォールが含まれており、WebSocket の動作に必要な接続のアップグレードがブロックされ、ビデオ通話インフラストラクチャに接続できなくなることがあります。
https://websocketstest.com/を使用して、これが潜在的な問題であるかどうかをテストできます。

解決:
WebSocket を制限しているプロキシまたはファイアウォールの背後にいる場合、これを有効にするにはネットワーク管理者の介入が必要になる可能性があります。

別の解決策としては、4G 電話/モバイル ブロードバンド接続などの代替ネットワークを使用して通話に接続することです。

原因:

ウイルス対策ソフトウェアによる干渉

上記のセクションと同様に、一部のウイルス対策ソフトウェアは WebSocket 接続の確立を妨げる可能性があります。

解決:
ウイルス対策ソフトウェアによる干渉が発生している場合は、ウイルス対策ソフトウェアでビデオ通話サイト (https://*. vcc.healthdirect.org.au) の例外を追加して、WebSocket が機能するようにすることができます。

企業ネットワーク内にいる場合は、ネットワーク管理者の支援が必要になる場合があります。

他の人に接続しようとすると、その人が表示されないか、「接続中」と表示されるだけで接続されない

通話に参加しようとしましたが、他の参加者がビデオ ルームに表示されません。

原因:

他の人に接続しようとしても、その人がビデオ通話ルームに表示されません。

分析: Websocket を介してエンドポイントを相互に接続している Coviu シグナリング サーバーに接続していません。

解決:
推奨オプション: http://vcc.healthdirect.org.au/precallで通話前テストを実行してください。結果には、ネットワーク接続を最適化するために実行すべきアクションが示されます。

多くのネットワークでは、リレー サーバー ( vcct.healthdirect.org.au ) の UDP ポート 3478 への NAT 出力を許可すると、オーバーヘッドがほとんどなく、低遅延が実現します。これには、ネットワーク構成にわずかなリスクの少ない変更を加えるだけで済みます。

詳細については、 Media Pathwaysをご覧ください。

詳細については、 「healthdirect ビデオ通話のホワイトリスト登録」をご覧ください。

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