Depanarea erorilor de conectare la apeluri video
Depanarea erorilor de conectare la apeluri video
Eroare de conectare la alți participanți la testul prealabil
Rularea testului pre-apel a dus la afișarea unei erori în secțiunea de conectare.
Cauza:
Analiză : nu vă conectați la serverul STUN, ceea ce duce la eșecul testului.
Soluție recomandată:
Este posibil să încercați să efectuați un apel video dintr-o rețea mare de la o organizație medicală/corporativă sau de la un spital.
Verificați cu departamentul IT dacă regulile de rețea sunt respectate după cum urmează:
- Protocol: UDP
- Port de destinație: deschis 3478
- Permiteți URL-ul serverului STUN/TURN: vcct.healthdirect.org.au
O soluție alternativă este utilizarea unei alte rețele - cum ar fi un telefon 4G/o conexiune mobilă de bandă largă pentru a vă conecta la apel.
O problemă cu conexiunea dvs.
Am încercat să mă alătur unui apel și am primit mesajul „Există o problemă cu conexiunea” .
Cauza:
Nu este conectat la internet
Dacă conexiunea la internet s-a întrerupt sau, din alt motiv, devine indisponibilă, aplicația Apel video va detecta acest lucru și va afișa această notificare. În acest caz, restabilirea conexiunii va duce la rezolvarea automată a acestei erori.
Dacă călătoriți în timp ce utilizați apelul video, este posibil să întâmpinați această eroare atunci când dispozitivul mobil comută între turnurile celulare sau când intrați în zone cu semnal slab/fără semnal (cum ar fi tunelurile).
Soluţie:
Când are loc o întrerupere a conexiunii, aplicația Apel video începe imediat să urmărească restabilirea conexiunii. Dacă conexiunea la internet este restabilită, aplicația Apel video va prelua apelul și va restabili apelul. De asemenea, puteți încerca să reîmprospătați apelul.
Avertisment privind conectivitatea semnalizatorului
Te-ai alăturat unui apel și ți s-a afișat avertismentul „Conectivitate Signaller” ?
Cauza:
În spatele unui proxy sau firewall
Apelul video folosește o tehnologie cunoscută sub numele de WebSockets pentru orchestrarea apelurilor noastre. Deși este o tehnologie web standard și foarte răspândită, unele arhitecturi de rețea includ proxy-uri și/sau firewall-uri care pot bloca actualizările de conexiune necesare pentru ca WebSockets să funcționeze și pot duce la imposibilitatea de a ne conecta la infrastructura noastră de apeluri video.
Poți testa dacă aceasta ar putea fi o problemă pentru tine folosind https://websocketstest.com/
Soluţie:
Dacă te afli în spatele unui proxy sau firewall care restricționează WebSockets, este posibil să fie necesară intervenția administratorului rețelei pentru activare.
O soluție alternativă este utilizarea unei rețele alternative - cum ar fi un telefon 4G/o conexiune mobilă de bandă largă pentru a vă conecta la apel.
Cauza:
Interferență din partea software-ului antivirus
Similar cu secțiunea de mai sus, unele programe antivirus pot interfera cu stabilirea unei conexiuni WebSockets.
Soluţie:
Dacă întâmpinați interferențe de la software-ul antivirus, puteți adăuga o excepție pentru site-urile de apeluri video (https://*.vcc.healthdirect.org.au) pentru ca antivirusul dvs. să permită funcționarea WebSocket-urilor.
Dacă vă aflați într-o rețea corporativă, acest lucru poate necesita asistența administratorului de rețea.
Când încerc să mă conectez cu o altă persoană, aceasta nu apare niciodată sau scrie doar „se conectează”, dar nu se conectează niciodată.
Ai încercat să te alături unui apel, dar celălalt participant nu apare niciodată în camera video?
Cauza:
Când încerci să te conectezi cu o altă persoană, aceasta nu apare niciodată în camera ta de apel video.
Analiză: nu vă conectați la serverul de semnalizare Coviu, care conectează endpoint-urile între ele prin Websockets.
Soluţie:
Opțiune recomandată: Vă rugăm să efectuați un test prealabil la adresa http://vcc.healthdirect.org.au/precall . Rezultatele vă vor sfătui cu privire la acțiunile pe care trebuie să le întreprindeți pentru a optimiza conectivitatea la rețea.
Pentru multe rețele, permiterea ieșirii NAT către portul UDP 3478 pe serverul de retransmisie ( vcct.healthdirect.org.au ) va oferi o latență redusă cu costuri suplimentare minime. Aceasta ar trebui să necesite doar o modificare minoră, cu risc scăzut, a configurației rețelei.
Pentru mai multe informații, vă rugăm să accesați Media Pathways .
Pentru mai multe informații, vă rugăm să accesați secțiunea Apel video healthdirect pentru includerea pe lista albă .