Fejlfinding af forbindelsesfejl ved videoopkald
Fejlfinding af forbindelsesfejl ved videoopkald
Fejl ved opkaldstest under forbindelse til andre deltagere
Kørsel af pre-call-testen resulterede i en fejlvisning i forbindelsessektionen.
Årsag:
Analyse : Du opretter ikke forbindelse til STUN-serveren, hvilket forårsager, at testen mislykkes.
Anbefalet løsning:
Du forsøger muligvis at foretage et videoopkald fra en stor sundheds-/virksomhedsorganisation eller et hospitalsnetværk.
Tjek med din IT-afdeling, at netværksreglerne overholdes som følger:
- Protokol: UDP
- Destinationshavn: åben 3478
- Tillad STUN/TURN-server-URL: vcct.healthdirect.org.au
En alternativ løsning er at bruge et andet netværk - f.eks. en 4G-telefon-/mobil bredbåndsforbindelse - til at oprette forbindelse til dit opkald.
Et problem med din forbindelse
Forsøgte at deltage i et opkald og fik beskeden "Der er et problem med din forbindelse" .
Årsag:
Ikke forbundet til internettet
Hvis din internetforbindelse er afbrudt eller af en anden årsag ikke længere er tilgængelig, vil Videoopkald registrere dette og vise denne meddelelse. I dette tilfælde vil gendannelse af din forbindelse resultere i, at denne fejl automatisk løses af sig selv.
Hvis du er på rejse, mens du bruger videoopkald, kan du opleve denne fejl, når din mobilenhed skifter mellem mobilmaster, eller når du kører ind i områder med lav/ingen dækning (f.eks. tunneler).
Løsning:
Når der opstår et afbrydelse, begynder Video Call straks at holde øje med, om din forbindelse er genoprettet. Hvis din internetforbindelse genoprettes, vil Video Call opfange dette og genoprette dit opkald. Du kan også prøve at opdatere opkaldet.
Advarsel om signalforbindelse
Har du deltaget i et opkald og er blevet præsenteret for advarslen 'Signallerforbindelse' ?
Årsag:
Bag en proxy eller firewall
Videoopkald bruger en teknologi kendt som WebSockets til vores opkaldsorkestrering. Selvom det er en standard og meget udbredt webteknologi, inkluderer nogle netværksarkitekturer proxyer og/eller firewalls, der kan blokere de nødvendige forbindelsesopgraderinger, der kræves for at WebSockets kan fungere, og resultere i, at det ikke er muligt at oprette forbindelse til vores videoopkaldsinfrastruktur.
Du kan teste om dette kan være et potentielt problem for dig ved at bruge https://websocketstest.com/
Løsning:
Hvis du er bag en proxy eller firewall, der begrænser WebSockets, kan dette kræve indgriben fra din netværksadministrator for at aktivere det.
En alternativ løsning er at bruge et alternativt netværk - såsom en 4G-telefon-/mobil bredbåndsforbindelse - til at oprette forbindelse til dit opkald.
Årsag:
Interferens fra antivirussoftware
I lighed med ovenstående afsnit kan noget antivirussoftware forstyrre etableringen af en WebSockets-forbindelse.
Løsning:
Hvis du oplever interferens fra din antivirussoftware, kan du muligvis tilføje en undtagelse for videoopkaldssider (https://*.vcc.healthdirect.org.au) for din antivirus, så WebSockets kan fungere.
Hvis du er i et virksomhedsnetværk, kan dette kræve hjælp fra din netværksadministrator.
Når jeg prøver at oprette forbindelse til en anden person, vises de aldrig, eller der står bare "bliver forbundet", men der oprettes aldrig forbindelse.
Hvis du forsøgte at deltage i et opkald, vises den anden deltager aldrig i dit videorum?
Årsag:
Når du forsøger at oprette forbindelse til en anden person, vises de aldrig i dit videoopkaldsrum.
Analyse: Du opretter ikke forbindelse til Coviu-signalserveren, som forbinder slutpunkterne med hinanden via Websockets.
Løsning:
Anbefalet mulighed: Kør en test før opkaldet på http://vcc.healthdirect.org.au/precall . Resultaterne vil give dig råd om, hvilke handlinger du skal foretage dig for at optimere din netværksforbindelse.
For mange netværk vil det give lav latenstid med minimal overhead, hvis NAT-udgang tillades til UDP-port 3478 på relæserveren ( vcct.healthdirect.org.au ). Dette burde kun kræve en mindre ændring af din netværkskonfiguration med lav risiko.
For mere information, gå venligst til Medieveje .
For yderligere information, gå venligst til Hvidlistning af healthdirect-videoopkald .