Řešení problémů s připojením videohovoru
Řešení problémů s připojením videohovoru
Chyba připojování k ostatním účastníkům při testu před hovorem
Spuštění testu před hovorem vedlo k zobrazení chyby v sekci připojení.
Příčina:
Analýza : Nepřipojujete se k serveru STUN, což způsobuje selhání testu.
Doporučené řešení:
Možná se pokoušíte uskutečnit videohovor z velké zdravotnické/korporátní organizace nebo nemocniční sítě.
Ověřte si u svého IT oddělení, zda jsou síťová pravidla dodržována následovně:
- Protokol: UDP
- Cílový port: otevřeno 3478
- Povolit URL serveru STUN/TURN: vcct.healthdirect.org.au
Alternativním řešením je použití jiné sítě – například 4G telefonu/mobilního širokopásmového připojení – pro připojení k hovoru.
Problém s vaším připojením
Pokusil(a) jsem se připojit k hovoru a zobrazila se mi zpráva „S vaším připojením je problém“ .
Příčina:
Není připojen k internetu
Pokud se vaše internetové připojení přerušilo nebo z nějakého jiného důvodu nebylo dostupné, videohovor to zjistí a zobrazí toto upozornění. V takovém případě obnovení připojení povede k automatickému vyřešení této chyby.
Pokud cestujete a používáte videohovor, může se k této chybě dojít, když vaše mobilní zařízení přepíná mezi vysílači mobilního signálu nebo při vjezdu do oblastí se slabým nebo žádným signálem (například tunely).
Řešení:
Pokud dojde k výpadku, videohovor okamžitě začne sledovat obnovení připojení. Pokud se vaše internetové připojení obnoví, videohovor hovor přijme a obnoví hovor. Můžete se také pokusit hovor obnovit.
Varování o připojení signalizátoru
Připojili jste se k hovoru a zobrazilo se vám varování „Připojení Signalleru“ ?
Příčina:
Za proxy nebo firewallem
Videohovory využívají pro orchestraci hovorů technologii známou jako WebSockets. I když se jedná o standardní a velmi rozšířenou webovou technologii, některé síťové architektury zahrnují proxy servery a/nebo firewally, které mohou blokovat nezbytné aktualizace připojení potřebné pro fungování WebSockets a vést k nemožnosti připojení k naší infrastruktuře videohovorů.
Zda by to pro vás mohl být potenciální problém, můžete otestovat na https://websocketstest.com/
Řešení:
Pokud se nacházíte za proxy serverem nebo firewallem, který omezuje WebSockety, může být k povolení této funkce nutné zasahovat správce vaší sítě.
Alternativním řešením je použití alternativní sítě – například 4G telefonního/mobilního širokopásmového připojení – pro připojení k hovoru.
Příčina:
Rušení antivirovým softwarem
Podobně jako v předchozí části může některý antivirový software narušovat navazování připojení WebSockets.
Řešení:
Pokud dochází k rušení vaším antivirovým softwarem, můžete pro něj přidat výjimku pro weby s videohovory (https://*.vcc.healthdirect.org.au), aby mohl antivirový program fungovat.
Pokud se nacházíte v podnikové síti, může být vyžadována pomoc správce sítě.
Při pokusu o spojení s jinou osobou se tato osoba nikdy nezobrazí, nebo se zobrazí pouze hlášení „probíhá připojení“, ale nikdy se nepřipojí.
Pokusili jste se připojit k hovoru, ale druhý účastník se ve vaší video místnosti neobjeví?
Příčina:
Když se pokoušíte spojit s jinou osobou, nikdy se neobjeví ve vaší místnosti pro videohovory.
Analýza: nepřipojujete se k signalizačnímu serveru Coviu, který propojuje koncové body navzájem prostřednictvím webových socketů.
Řešení:
Doporučená možnost: Před zavoláním si prosím proveďte test na adrese http://vcc.healthdirect.org.au/precall . Výsledky vám poradí, jaké kroky podniknout k optimalizaci připojení k síti.
U mnoha sítí povolení NAT egress na UDP port 3478 na relay serveru ( vcct.healthdirect.org.au ) zajistí nízkou latenci s malými režijními náklady. To by mělo vyžadovat pouze drobnou změnu v konfiguraci sítě s nízkým rizikem.
Pro více informací navštivte prosím stránky Mediální cesty .
Více informací naleznete v článku Přidání videohovoru Healthdirect na seznam povolených uživatelů .