Healthdirect Australia Help Center

    视频通话防火墙和代理设置指南

    视频通话连接问题的常见原因和解决方案

    在通话前测试中连接到其他参与者错误

    运行通话前测试导致通话前测试的“连接到其他参与者”部分中显示错误。

    原因:

    分析:您没有连接到导致测试失败的 STUN 服务器。

    解决方案:
    推荐选项:

    您可能正在尝试从大型健康/企业组织或医院网络进行视频通话。

    请与您的 IT 部门确认网络规则的维护如下:

    • 协议:UDP
    • 目的港:开放3478
    • 允许 STUN/TURN 服务器 URL: vcct.healthdirect.org.au

    另一种解决方案是使用另一个网络 - 例如 4G 电话/移动宽带连接来连接到您的呼叫。

    您的连接有问题

    尝试加入通话并收到“您的连接存在问题”消息。

    原因:

    未连接到互联网

    如果您的 Internet 连接中断,或由于其他原因变得不可用,则视频通话将检测到这一点并显示此通知。在这种情况下,恢复连接将导致此错误自动解决。

    如果您在旅行时使用视频通话,当您的移动设备在蜂窝塔之间切换时,或者在进入低/无服务区域(例如隧道)时,您可能会遇到此错误。

    解决方案:

    发生掉线时,视频通话会立即开始观察您的连接是否恢复。如果您的互联网连接已恢复,视频通话将接听并恢复您的通话。

    Signaller 连接警告

    加入通话并收到“Signaller Connectivity”警告?

    原因:

    在代理或防火墙后面

    视频通话使用一种称为 WebSockets 的技术来进行通话编排。虽然是一种标准且高度流行的 Web 技术,但某些网络架构包括代理和/或防火墙,它们可以阻止 WebSocket 工作所需的必要连接升级,并导致无法连接到我们的视频通话基础设施。
    您可以使用https://websocketstest.com/进行测试,看看这对您来说是否是一个潜在问题

    解决方案:
    如果您位于限制 WebSockets 的代理或防火墙后面,这可能需要网络管理员的干预才能启用。

    另一种解决方案是使用替代网络 - 例如 4G 电话/移动宽带连接来连接您的呼叫。

    原因:

    防病毒软件的干扰

    与上述部分类似,某些防病毒软件可能会干扰 WebSockets 连接的建立。

    解决方案:
    如果您遇到防病毒软件的干扰,您可以为您的防病毒软件添加视频通话站点 (https://*.vcc.healthdirect.org.au) 的例外,以允许 WebSockets 工作。

    如果您在公司网络中,这可能需要网络管理员的帮助。

    当试图连接到另一个人时,他们永远不会出现,或者它只是说“正在连接”但它永远不会连接..

    尝试加入通话,其他参与者从未出现在您的视频房间中?

    原因:

    尝试连接到另一个人时,他们永远不会出现在您的视频通话室中。

    分析:您没有连接到 Coviu 信令服务器,该服务器通过 Websocket 将端点相互连接起来。

    解决方案:
    推荐选项:请在http://vcc.healthdirect.org.au/precall进行通话前测试。结果将建议您采取哪些措施来优化您的网络连接。

    对于许多网络,允许 NAT 出口到中继服务器 ( vcct.healthdirect.org.au ) 上的 UDP 端口 3478 将提供低延迟和很少的开销。这应该只需要对您的网络配置进行小的、低风险的更改。

    如需更多信息,请访问https://help.vcc.healthdirect.org.au/itstaff/media-pathways

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    or speak to the Video Call team on 1800 580 771

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