Healthdirect Australia Help Center

    Guida alle impostazioni del firewall e del proxy per le videochiamate

    Cause e soluzioni comuni per i problemi di connessione delle videochiamate

    Errore di connessione ad altri partecipanti durante il test pre-chiamata

    L'esecuzione del test pre-chiamata ha comportato la visualizzazione di un errore nella sezione "Connessione ad altri partecipanti" del test pre-chiamata.

    Causa:

    Analisi: non ti stai connettendo al server STUN che sta causando il fallimento del test.

    Soluzione:
    Opzione consigliata:

    È possibile che si stia tentando di effettuare una videochiamata da una grande organizzazione sanitaria/aziendale o da una rete ospedaliera.

    Verificare con il proprio reparto IT che le regole di rete siano mantenute come di seguito:

    • Protocollo: UDP
    • Porto di destinazione: aperto 3478
    • Consenti URL server STUN/TURN: vcct.healthdirect.org.au

    Una soluzione alternativa consiste nell'utilizzare un'altra rete, ad esempio un telefono 4G/una connessione a banda larga mobile per connettersi alla chiamata.

    Un problema con la tua connessione

    Tentativo di partecipare a una chiamata e visualizzato il messaggio "Si è verificato un problema con la connessione" .

    Causa:

    Non connesso a Internet

    Se la tua connessione Internet si è interrotta o per qualche altro motivo non è disponibile, Video Call lo rileverà e visualizzerà questa notifica. In questo caso, il ripristino della connessione comporterà la risoluzione automatica dell'errore.

    Se viaggi mentre utilizzi la videochiamata, potresti riscontrare questo errore quando il tuo dispositivo mobile cambia tra ripetitori cellulari o quando entri in aree a basso/nessun servizio (come i tunnel).

    Soluzione:

    Quando si verifica un'interruzione, Video Call inizia immediatamente a guardare per il ripristino della connessione. Se la tua connessione a Internet viene ripristinata, Video Call la rileverà e ripristinerà la tua chiamata.

    Avviso di connettività del segnalatore

    Ti sei unito a una chiamata e ti è stato presentato l'avviso "Connettività segnalatore" ?

    Causa:

    Dietro un proxy o un firewall

    Video Call utilizza una tecnologia nota come WebSocket per l'orchestrazione delle chiamate. Sebbene sia una tecnologia Web standard e molto diffusa, alcune architetture di rete includono proxy e/o firewall che possono bloccare gli aggiornamenti di connessione necessari per il funzionamento di WebSocket e comportare l'impossibilità di connettersi alla nostra infrastruttura di videochiamate.
    Puoi testare per vedere se questo potrebbe essere un potenziale problema per te utilizzando https://websocketstest.com/

    Soluzione:
    Se sei dietro un proxy o un firewall che limita i WebSocket, questo è qualcosa che potrebbe richiedere l'intervento dell'amministratore della tua rete per essere abilitato.

    Una soluzione alternativa consiste nell'utilizzare una rete alternativa, come un telefono 4G/una connessione a banda larga mobile per connettersi alla chiamata.

    Causa:

    Interferenza da software antivirus

    Analogamente alla sezione precedente, alcuni software antivirus possono interferire con la creazione di una connessione WebSocket.

    Soluzione:
    Se stai riscontrando interferenze dal tuo software antivirus, potresti essere in grado di aggiungere un'eccezione per i siti di videochiamate (https://*. vcc.healthdirect.org.au) affinché il tuo antivirus consenta il funzionamento di WebSocket.

    Se ci si trova all'interno di una rete aziendale, potrebbe essere necessaria l'assistenza dell'amministratore di rete.

    Quando si tenta di connettersi a un'altra persona, non compaiono mai o dice semplicemente "è in corso la connessione" ma non si connette mai..

    Tentativo di partecipare a una chiamata, l'altro partecipante non appare mai nella tua sala video?

    Causa:

    Quando si tenta di connettersi a un'altra persona, non vengono mai visualizzate nella stanza delle videochiamate.

    Analisi: non ti stai connettendo al server di segnalazione Coviu, che sta collegando gli endpoint tra loro tramite Websocket.

    Soluzione:
    Opzione consigliata: eseguire un test pre-chiamata su http://vcc.healthdirect.org.au/precall . I risultati ti consiglieranno sulle azioni da intraprendere per ottimizzare la connettività di rete.

    Per molte reti, consentire l'uscita NAT alla porta UDP 3478 sul server di inoltro ( vcct.healthdirect.org.au ) fornirà una bassa latenza con un sovraccarico ridotto. Ciò dovrebbe richiedere solo una piccola modifica a basso rischio alla configurazione di rete.

    Per ulteriori informazioni, visitare https://help.vcc.healthdirect.org.au/itstaff/media-pathways .

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