Healthdirect Australia Help Center

    Handleiding voor firewall- en proxy-instellingen voor videogesprekken

    Veelvoorkomende oorzaken en oplossingen voor verbindingsproblemen met videogesprekken

    Fout bij verbinding maken met andere deelnemers bij pre-call-test

    Het uitvoeren van de pre-call-test resulteerde in een fout die werd weergegeven in het gedeelte "Verbinding maken met andere deelnemers" van de pre-call-test.

    Oorzaak:

    Analyse: u maakt geen verbinding met de STUN-server waardoor de test mislukt.

    Oplossing:
    Aanbevolen optie:

    U probeert mogelijk een videogesprek te voeren vanuit een grote gezondheids-/bedrijfsorganisatie of ziekenhuisnetwerk.

    Neem contact op met uw IT-afdeling of de netwerkregels worden gehandhaafd zoals hieronder:

    • Protocol: UDP
    • Bestemmingspoort: open 3478
    • Sta STUN/TURN-server-URL toe: vcct.healthdirect.org.au

    Een alternatieve oplossing is om een ander netwerk te gebruiken, zoals een 4G-telefoon/mobiele breedbandverbinding om verbinding te maken met uw oproep.

    Een probleem met je verbinding

    Probeerde deel te nemen aan een gesprek en kreeg het bericht 'Er is een probleem met uw verbinding' te zien.

    Oorzaak:

    Niet verbonden met internet

    Als uw internetverbinding is weggevallen of om een andere reden niet beschikbaar is, zal Video Call dit detecteren en deze melding weergeven. In dit geval zal het herstellen van uw verbinding ertoe leiden dat deze fout zichzelf automatisch oplost.

    Als u op reis bent terwijl u Video-oproep gebruikt, kunt u deze fout ervaren wanneer uw mobiele apparaat wisselt tussen zendmasten, of wanneer u gebieden betreedt met weinig/geen service (zoals tunnels).

    Oplossing:

    Wanneer er een uitval optreedt, begint Video Call direct te kijken voor het herstellen van je verbinding. Als uw internetverbinding is hersteld, zal Video Call dit opnemen en uw gesprek herstellen.

    Signaalverbindingswaarschuwing

    Heeft u zich aangesloten bij een gesprek en heeft u de waarschuwing 'Signaller Connectivity' gekregen ?

    Oorzaak:

    Achter een proxy of firewall

    Video Call gebruikt een technologie die bekend staat als WebSockets voor onze gespreksorkestratie. Hoewel het een standaard en veel voorkomende webtechnologie is, bevatten sommige netwerkarchitecturen proxy's en/of firewalls die de noodzakelijke verbindingsupgrades kunnen blokkeren die nodig zijn om WebSockets te laten werken, en resulteren in een onvermogen om verbinding te maken met onze videogesprekinfrastructuur.
    U kunt testen of dit mogelijk een probleem voor u is met https://websocketstest.com/

    Oplossing:
    Als u zich achter een proxy of firewall bevindt die WebSockets beperkt, kan dit de tussenkomst van de beheerder van uw netwerk vereisen om dit in te schakelen.

    Een alternatieve oplossing is om een alternatief netwerk te gebruiken, zoals een 4G-telefoon/mobiele breedbandverbinding om verbinding te maken met uw oproep.

    Oorzaak:

    Interferentie van antivirussoftware

    Net als in het bovenstaande gedeelte, kan sommige antivirussoftware het tot stand brengen van een WebSockets-verbinding verstoren.

    Oplossing:
    Als u storing ondervindt van uw antivirussoftware, kunt u mogelijk een uitzondering toevoegen voor sites voor videogesprekken (https://*.vcc.healthdirect.org.au) voor uw antivirusprogramma om WebSockets te laten werken.

    Als u zich binnen een bedrijfsnetwerk bevindt, heeft u mogelijk de hulp van uw netwerkbeheerder nodig.

    Wanneer ze proberen verbinding te maken met een andere persoon, verschijnen ze nooit of wordt er alleen maar gezegd "wordt verbonden" maar er wordt nooit verbinding gemaakt.

    Heb je geprobeerd deel te nemen aan een gesprek, de andere deelnemer verschijnt nooit in je videoruimte?

    Oorzaak:

    Wanneer u verbinding probeert te maken met een andere persoon, verschijnen deze nooit in uw videogesprekruimte.

    Analyse: u maakt geen verbinding met de Coviu-signaleringsserver, die de eindpunten met elkaar verbindt via Websockets.

    Oplossing:
    Aanbevolen optie: voer een pre-call-test uit op http://vcc.healthdirect.org.au/precall . De resultaten zullen u adviseren over acties die u moet ondernemen om uw netwerkconnectiviteit te optimaliseren.

    Voor veel netwerken zorgt het toestaan van NAT-uitgang naar UDP-poort 3478 op de relaisserver ( vcct.healthdirect.org.au ) voor een lage latentie met weinig overhead. Dit zou slechts een kleine wijziging met een laag risico in uw netwerkconfiguratie moeten vereisen.

    Ga voor meer informatie naar https://help.vcc.healthdirect.org.au/itstaff/media-pathways .

    Can’t find what you’re looking for?

    Email support

    or speak to the Video Call team on 1800 580 771

    Internal Content