Healthdirect Australia Help Center

    Guia de configurações de firewall e proxy de chamadas de vídeo

    Causas e soluções comuns para problemas de conexão de videochamada

    Erro de conexão com outros participantes no teste de pré-chamada

    A execução do teste de pré-chamada resultou na exibição de um erro na seção "Conectando-se a outros participantes" do teste de pré-chamada.

    Causa:

    Análise: você não está se conectando ao servidor STUN que está causando a falha do teste.

    Solução:
    Opção recomendada:

    Você pode estar tentando fazer uma chamada de vídeo de uma grande organização de saúde/corporativa ou rede hospitalar.

    Verifique com seu departamento de TI se as regras de rede são mantidas conforme abaixo:

    • Protocolo: UDP
    • Porta de destino: aberto 3478
    • Permitir URL do servidor STUN/TURN: vcct.healthdirect.org.au

    Uma solução alternativa é usar outra rede - como um telefone 4G/conexão de banda larga móvel para se conectar à sua chamada.

    Um problema com sua conexão

    Tentou entrar em uma chamada e foi apresentada a mensagem 'Há um problema com sua conexão' .

    Causa:

    Não conectado à Internet

    Se sua conexão com a Internet cair ou por algum outro motivo ficar indisponível, a Video Call detectará isso e exibirá esta notificação. Nesse caso, restaurar sua conexão fará com que esse erro se resolva automaticamente.

    Se você estiver viajando enquanto estiver usando uma chamada de vídeo, poderá receber esse erro quando seu dispositivo móvel mudar entre torres de celular ou ao entrar em áreas de baixo/sem serviço (como túneis).

    Solução:

    Quando ocorre uma desconexão, a Chamada de Vídeo imediatamente começa a observar a restauração de sua conexão. Se sua conexão com a Internet for restaurada, a Video Call atenderá e restaurará sua chamada.

    Aviso de conectividade do sinalizador

    Entrou em uma chamada e recebeu o aviso 'Signaller Connectivity' ?

    Causa:

    Atrás de um proxy ou firewall

    A chamada de vídeo usa uma tecnologia conhecida como WebSockets para nossa orquestração de chamadas. Embora seja uma tecnologia da Web padrão e altamente predominante, algumas arquiteturas de rede incluem proxies e/ou firewalls que podem bloquear as atualizações de conexão necessárias para que os WebSockets funcionem e resultar na incapacidade de se conectar à nossa infraestrutura de chamada de vídeo.
    Você pode testar para ver se isso pode ser um problema em potencial para você usando https://websocketstest.com/

    Solução:
    Se você estiver atrás de um proxy ou firewall que está restringindo WebSockets, isso pode exigir a intervenção do administrador da rede para habilitar.

    Uma solução alternativa é usar uma rede alternativa - como um telefone 4G/conexão de banda larga móvel para se conectar à sua chamada.

    Causa:

    Interferência do software antivírus

    Semelhante à seção acima, alguns softwares antivírus podem interferir no estabelecimento de uma conexão WebSockets.

    Solução:
    Se você estiver enfrentando interferência do seu software antivírus, poderá adicionar uma exceção para sites de videochamada (https://*. vcc.healthdirect.org.au) para que seu antivírus permita que os WebSockets funcionem.

    Se você estiver em uma rede corporativa, isso pode exigir a assistência de seu administrador de rede.

    Ao tentar se conectar com outra pessoa, eles nunca aparecem ou apenas diz "está sendo conectado", mas nunca conecta.

    Tentou participar de uma chamada, o outro participante nunca aparece na sua sala de vídeo?

    Causa:

    Ao tentar se conectar a outra pessoa, ela nunca aparece na sua sala de videochamada.

    Análise: você não está se conectando ao servidor de sinalização Coviu, que está conectando os terminais uns aos outros via Websockets.

    Solução:
    Opção recomendada: execute um teste de pré-chamada em http://vcc.healthdirect.org.au/precall . Os resultados irão aconselhá-lo sobre as ações a serem tomadas para otimizar sua conectividade de rede.

    Para muitas redes, permitir a saída de NAT para a porta UDP 3478 no servidor de retransmissão ( vcct.healthdirect.org.au ) fornecerá baixa latência com pouca sobrecarga. Isso deve exigir apenas uma pequena alteração de baixo risco em sua configuração de rede.

    Para obter mais informações, acesse https://help.vcc.healthdirect.org.au/itstaff/media-pathways .

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