Healthdirect Australia Help Center

    Görüntülü Arama Güvenlik Duvarı ve Proxy ayarları kılavuzu

    Görüntülü Arama bağlantı sorunlarının yaygın nedenleri ve çözümleri

    Ön arama testinde Diğer Katılımcılara bağlanma hatası

    Ön arama testinin çalıştırılması, ön arama testinin "Diğer Katılımcılara Bağlanma" bölümünde bir hatanın görüntülenmesine neden oldu.

    Neden:

    Analiz: testin başarısız olmasına neden olan STUN sunucusuna bağlanmıyorsunuz.

    Çözüm:
    Önerilen seçenek:

    Büyük bir sağlık/kurumsal kuruluştan veya hastane ağından Görüntülü Arama yapmaya çalışıyor olabilirsiniz.

    Ağ kurallarının aşağıdaki gibi sağlanıp sağlanmadığını BT departmanınızla kontrol edin:

    • Protokol: UDP
    • Hedef Liman: 3478'i açın
    • STUN/TURN Sunucu URL'sine izin ver: vcct.healthdirect.org.au

    Alternatif bir çözüm, aramanıza bağlanmak için 4G telefon/mobil geniş bant bağlantısı gibi başka bir ağ kullanmaktır.

    Bağlantınızla ilgili bir sorun

    Bir aramaya katılmaya çalışıldı ve 'Bağlantınızla ilgili bir sorun var' mesajı görüntülendi.

    Neden:

    İnternete bağlı değil

    İnternet bağlantınız kesilirse veya başka bir nedenle kullanılamaz hale gelirse, Görüntülü Arama bunu algılar ve bu bildirimi görüntüler. Bu durumda, bağlantınızı geri yüklemek, bu hatanın kendini otomatik olarak çözmesine neden olacaktır.

    Görüntülü Arama kullanırken seyahat ediyorsanız, mobil cihazınız hücresel kuleler arasında geçiş yaparken veya hizmetin az olduğu/yok olduğu alanlara (tünel gibi) girerken bu hatayla karşılaşabilirsiniz.

    Çözüm:

    Bir kesinti meydana geldiğinde, Görüntülü Arama hemen bağlantınızın yeniden kurulmasını izlemeye başlar. İnternet bağlantınız yeniden kurulursa, Görüntülü Arama bunu alır ve aramanızı geri yükler.

    Signaller Bağlantı uyarısı

    Bir çağrıya katıldınız ve 'Sinyalleyici Bağlantısı' uyarısıyla mı karşılaştınız?

    Neden:

    Bir proxy veya güvenlik duvarının arkasında

    Görüntülü Arama, arama düzenlememiz için WebSockets olarak bilinen bir teknoloji kullanır. Standart ve oldukça yaygın bir web teknolojisi olmasına rağmen, bazı ağ mimarileri, WebSockets'in çalışması için gerekli bağlantı yükseltmelerini engelleyebilen ve Görüntülü Arama altyapımıza bağlanamama ile sonuçlanabilen proxy'ler ve/veya güvenlik duvarları içerir.
    Bunun sizin için potansiyel bir sorun olup olmadığını görmek için https://websocketstest.com/ adresini kullanarak test edebilirsiniz.

    Çözüm:
    WebSockets'i kısıtlayan bir proxy veya güvenlik duvarı arkasındaysanız, bu, etkinleştirmek için ağ yöneticinizin müdahalesini gerektirebilecek bir şeydir.

    Alternatif bir çözüm, aramanıza bağlanmak için 4G telefon/mobil geniş bant bağlantısı gibi alternatif bir ağ kullanmaktır.

    Neden:

    Antivirüs Yazılımından Gelen Girişim

    Yukarıdaki bölüme benzer şekilde, bazı Antivirüs yazılımları WebSockets bağlantısının kurulmasına müdahale edebilir.

    Çözüm:
    Antivirüs Yazılımınızdan parazit alıyorsanız, Antivirüsünüzün WebSockets'in çalışmasına izin vermesi için görüntülü arama siteleri (https://*.vcc.healthdirect.org.au) için bir istisna ekleyebilirsiniz.

    Bir şirket ağı içindeyseniz, bunun için ağ yöneticinizin yardımı gerekebilir.

    Başka birine bağlanmaya çalışırken hiç görünmüyorlar veya sadece "bağlanıyor" diyor ama asla bağlanmıyor..

    Bir görüşmeye katılmaya mı çalıştınız, diğer katılımcı video odanızda hiç görünmüyor mu?

    Neden:

    Başka bir kişiye bağlanmaya çalışırken, Görüntülü Görüşme odanızda asla görünmezler.

    Analiz: Uç noktaları Websockets aracılığıyla birbirine bağlayan Coviu sinyal sunucusuna bağlanmıyorsunuz.

    Çözüm:
    Önerilen seçenek: Lütfen http://vcc.healthdirect.org.au/precall adresinde bir ön arama testi yapın. Sonuçlar, ağ bağlantınızı optimize etmek için yapmanız gereken işlemler konusunda size tavsiyelerde bulunacaktır.

    Birçok ağ için, geçiş sunucusundaki ( vcct.healthdirect.org.au ) 3478 numaralı UDP bağlantı noktasına NAT çıkışına izin vermek, çok az ek yük ile düşük gecikme süresi sağlayacaktır. Bu, ağ yapılandırmanızda yalnızca küçük, düşük riskli bir değişiklik gerektirir.

    Daha fazla bilgi için lütfen https://help.vcc.healthdirect.org.au/itstaff/media-pathways adresine gidin.

    Can’t find what you’re looking for?

    Email support

    or speak to the Video Call team on 1800 580 771

    Internal Content