Healthdirect Australia Help Center

    Посібник із налаштування брандмауера та проксі-сервера відеодзвінків

    Поширені причини та способи вирішення проблем підключення до відеодзвінка

    Помилка підключення до інших учасників під час тесту перед дзвінком

    Виконання тесту перед дзвінком призвело до відображення помилки в розділі «Підключення до інших учасників» тесту перед дзвінком.

    Причина:

    Аналіз: ви не підключаєтеся до сервера STUN, що спричиняє помилку тесту.

    рішення:
    Рекомендований варіант:

    Можливо, ви намагаєтесь здійснити відеодзвінок із великої медичної/корпоративної організації чи мережі лікарень.

    Перевірте у своєму ІТ-відділі, чи дотримуються наведені нижче правила мережі.

    • Протокол: UDP
    • Порт призначення: відкрити 3478
    • Дозволити URL-адресу сервера STUN/TURN: vcct.healthdirect.org.au

    Альтернативним рішенням є використання іншої мережі, наприклад телефону 4G/мобільного широкосмугового з’єднання для підключення до вашого виклику.

    Проблема з підключенням

    Ви спробували приєднатися до дзвінка та отримали повідомлення «Виникла проблема з вашим з’єднанням» .

    Причина:

    Немає підключення до Інтернету

    Якщо ваше підключення до Інтернету перервано або з якоїсь іншої причини стало недоступним, відеодзвінок виявить це та відобразить це сповіщення. У цьому випадку відновлення з’єднання призведе до автоматичного усунення цієї помилки.

    Якщо ви подорожуєте під час використання відеовиклику, ви можете зіткнутися з цією помилкою, коли ваш мобільний пристрій перемикається між вежами стільникового зв’язку або під час входу в зони з низьким рівнем/немає обслуговування (наприклад, тунелі).

    рішення:

    Коли відбувається розрив зв’язку, відеодзвінок негайно починає спостерігати за відновленням вашого з’єднання. Якщо ваше підключення до Інтернету відновлено, відеодзвінок підбере це та відновить ваш дзвінок.

    Попередження про з’єднання Signaller

    Ви приєдналися до дзвінка та отримали попередження «З’єднання сигналізатора»?

    Причина:

    За проксі або брандмауером

    Відеодзвінок використовує технологію, відому як WebSockets, для організації викликів. Хоча це стандартна та широко поширена веб-технологія, деякі мережеві архітектури включають проксі-сервери та/або брандмауери, які можуть блокувати необхідні оновлення підключення, необхідні для роботи WebSockets, і призводити до неможливості підключення до нашої інфраструктури відеодзвінків.
    Ви можете перевірити, чи може це бути потенційною проблемою для вас, за допомогою https://websocketstest.com/

    рішення:
    Якщо ви перебуваєте за проксі-сервером або брандмауером, який обмежує WebSockets, для ввімкнення цього може знадобитися втручання адміністратора вашої мережі.

    Альтернативним рішенням є використання альтернативної мережі, як-от телефон 4G/мобільний широкосмуговий зв’язок для підключення до вашого дзвінка.

    Причина:

    Втручання антивірусного програмного забезпечення

    Подібно до розділу вище, деякі антивірусні програми можуть перешкоджати встановленню з’єднання WebSockets.

    рішення:
    Якщо у вас виникають перешкоди з боку антивірусного програмного забезпечення, ви можете додати виняток для сайтів відеодзвінків (https://*. vcc.healthdirect.org.au) для вашого антивірусного програмного забезпечення, щоб дозволити WebSockets працювати.

    Якщо ви перебуваєте в корпоративній мережі, для цього може знадобитися допомога адміністратора мережі.

    Під час спроби з’єднатися з іншою людиною вони ніколи не з’являються або просто повідомляється «підключається», але з’єднання ніколи не встановлюється.

    Ви намагалися приєднатися до дзвінка, але інший учасник не з’являється у вашій відеокімнаті?

    Причина:

    Коли ви намагаєтеся з’єднатися з іншою особою, вона ніколи не з’являється у вашій кімнаті для відеодзвінків.

    Аналіз: ви не підключаєтеся до сигнального сервера Coviu, який з’єднує кінцеві точки одна з одною через Websockets.

    рішення:
    Рекомендований варіант: запустіть тест перед дзвінком за адресою http://vcc.healthdirect.org.au/precall . Результати підкажуть вам дії, які потрібно вжити для оптимізації підключення до мережі.

    Для багатьох мереж дозвіл виходу NAT на порт UDP 3478 на сервері ретрансляції ( vcct.healthdirect.org.au ) забезпечить низьку затримку з невеликими витратами. Для цього знадобиться лише незначна зміна конфігурації мережі з низьким рівнем ризику.

    Для отримання додаткової інформації перейдіть на сторінку https://help.vcc.healthdirect.org.au/itstaff/media-pathways .

    Can’t find what you’re looking for?

    Email support

    or speak to the Video Call team on 1800 580 771

    Internal Content